WPQuick.nl
WordPress webshop

WooCommerce 5.5.2 repareert performance problemen na geforceerde security update

In navolging van de geforceerde security update die een kwetsbaarheid moest patchen, is vlak daarna WooCommerce 5.5.2 uitgerold. Dit vanwege de vele meldingen die binnenstroomden over performance problemen na de automatische 5.5.1 update van WooCommerce. Geforceerde security update De SQL Injection kwetsbaarheid was van invloed op versies 3.3 tot 5.5 van de WooCommerce plugin, evenals versies 3.5 tot 5.5

Het bericht WooCommerce 5.5.2 repareert performance problemen na geforceerde security update verscheen eerst op WordPress Handleiding.

Lees verder...

WordPress Handleiding